TYPE3
[iec.git] / src / type3_AndroidCloud / anbox-master / external / process-cpp-minimal / src / core / posix / CMakeLists.txt
diff --git a/src/type3_AndroidCloud/anbox-master/external/process-cpp-minimal/src/core/posix/CMakeLists.txt b/src/type3_AndroidCloud/anbox-master/external/process-cpp-minimal/src/core/posix/CMakeLists.txt
new file mode 100644 (file)
index 0000000..fbbaa81
--- /dev/null
@@ -0,0 +1,24 @@
+# Copyright © 2013 Canonical Ltd.
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License version 3 as
+# published by the Free Software Foundation.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program.  If not, see <http://www.gnu.org/licenses/>.
+#
+# Authored by: Thomas Voss <thomas.voss@canonical.com>
+
+add_library(
+  posix-process
+
+  process.cpp
+)
+
+add_subdirectory(linux)
+  
\ No newline at end of file