TYPE3
[iec.git] / src / type3_AndroidCloud / anbox-master / tests / anbox / common / CMakeLists.txt
diff --git a/src/type3_AndroidCloud/anbox-master/tests/anbox/common/CMakeLists.txt b/src/type3_AndroidCloud/anbox-master/tests/anbox/common/CMakeLists.txt
new file mode 100644 (file)
index 0000000..facd443
--- /dev/null
@@ -0,0 +1,5 @@
+ANBOX_ADD_TEST(message_channel_tests message_channel_tests.cpp)
+ANBOX_ADD_TEST(small_vector_tests small_vector_tests.cpp)
+ANBOX_ADD_TEST(type_traits_tests type_traits_tests.cpp)
+ANBOX_ADD_TEST(scope_ptr_tests scope_ptr_tests.cpp)
+ANBOX_ADD_TEST(binary_writer_tests binary_writer_tests.cpp)