Fix SR-IOV VF counting in sriovdp init script
[ta/caas-danm.git] / SPECS / caas-sriovdp.spec
index 90f8d83..74b102a 100644 (file)
 
 %define COMPONENT sriovdp
 %define RPM_NAME caas-%{COMPONENT}
-%define RPM_MAJOR_VERSION 3.0.0
-%define RPM_MINOR_VERSION 2
+%define RPM_MAJOR_VERSION 3.1.0
+%define RPM_MINOR_VERSION 0
 %define IMAGE_TAG %{RPM_MAJOR_VERSION}-%{RPM_MINOR_VERSION}
 %define go_version 1.12.10
-%define SRIOVDP_HASH a015e56ae715e2b6dae15e42827e4e8f43eeceac
+%define SRIOVDP 3.1
 
 Name:           %{RPM_NAME}
 Version:        %{RPM_MAJOR_VERSION}
@@ -50,8 +50,7 @@ docker build \
   --build-arg http_proxy="${http_proxy}" \
   --build-arg https_proxy="${https_proxy}" \
   --build-arg no_proxy="${no_proxy}" \
-  --build-arg SRIOVDP="%{RPM_MAJOR_VERSION}" \
-  --build-arg SRIOVDP_HASH="%{SRIOVDP_HASH}" \
+  --build-arg SRIOVDP="%{SRIOVDP}" \
   --build-arg go_version="%{go_version}" \
   --tag %{COMPONENT}:%{IMAGE_TAG} \
   %{_builddir}/%{RPM_NAME}-%{RPM_MAJOR_VERSION}/docker-build/%{COMPONENT}/