Add jq to sriovdp image
[ta/caas-danm.git] / SPECS / caas-sriovdp.spec
index 1da400e..08352b6 100644 (file)
@@ -15,7 +15,7 @@
 %define COMPONENT sriovdp
 %define RPM_NAME caas-%{COMPONENT}
 %define RPM_MAJOR_VERSION 2.0.0
-%define RPM_MINOR_VERSION 2
+%define RPM_MINOR_VERSION 3
 %define IMAGE_TAG %{RPM_MAJOR_VERSION}-%{RPM_MINOR_VERSION}
 
 Name:           %{RPM_NAME}
@@ -28,7 +28,7 @@ BuildArch:      x86_64
 Vendor:         %{_platform_vendor} and intel/sriov-network-device-plugin unmodified
 Source0:        %{name}-%{version}.tar.gz
 
-Requires: docker-ce >= 18.09.2
+Requires: docker-ce >= 18.09.2, rsync
 BuildRequires: docker-ce >= 18.09.2
 
 %description
@@ -48,7 +48,7 @@ docker build \
   --build-arg http_proxy="${http_proxy}" \
   --build-arg https_proxy="${https_proxy}" \
   --build-arg no_proxy="${no_proxy}" \
-  --build-arg SRIOV="%{RPM_MAJOR_VERSION}" \
+  --build-arg SRIOVDP="%{RPM_MAJOR_VERSION}" \
   --tag %{COMPONENT}:%{IMAGE_TAG} \
   %{_builddir}/%{RPM_NAME}-%{RPM_MAJOR_VERSION}/docker-build/%{COMPONENT}/